What’s Vulnerable › Vulnerabilities

CVE-2016-1856

Description

WebKit, as used in Apple iOS before 9.3.2, Safari before 9.1.1, and tvOS before 9.2.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-1854, CVE-2016-1855, and CVE-2016-1857.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.3.2; Apple Safari 9.1.1; Apple tvOS 9.2.1; Webkitgtk+ 2.12.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1856 or the next vulnerability affects your stack