What’s Vulnerable › Vulnerabilities

CVE-2016-2002

Description

The validateAdminConfig handler in the Analytics Management Console in HPE Vertica 7.0.x before 7.0.2.12, 7.1.x before 7.1.2-12, and 7.2.x before 7.2.2-1 allows remote attackers to execute arbitrary commands via the mcPort parameter, aka ZDI-CAN-3417.

Affected products

How to fix

Upgrade to a fixed version: OpenText™ Vertica 7.0.2.12, 7.1.2-12, 7.2.2-1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-2002 or the next vulnerability affects your stack