What’s Vulnerable › Vulnerabilities
CVE-2016-2008
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-04-21 · updated 2026-06-17
Description
HPE Data Protector before 7.03_108, 8.x before 8.15, and 9.x before 9.06 allows remote attackers to execute arbitrary code via unspecified vectors.
Affected products
- Hewlett Packard Enterprise Data Protector: from 7.0 before 7.03_108; from 8.0 before 8.15; from 9.0 before 9.06 — fixed in 7.03_108, 8.15, 9.06
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Data Protector 7.03_108, 8.15, 9.06. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1035631
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05085988
- http://www.securitytracker.com/id/1035631
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05085988
Get alerted when CVE-2016-2008 or the next vulnerability affects your stack