What’s Vulnerable › Vulnerabilities
CVE-2016-20101: Issuu Panel WordPress Plugin < 1.6.6 File Inclusion via ajax-docs.php
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-20 · updated 2026-10-22
- Weakness: CWE-98
Description
Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value passed to require() to execute remote PHP code or include local files. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-20.
Affected products
- Pedro Marcelo Issuu Panel: from 1.0 before 1.6.6 — fixed in 1.6.6
How to fix
Upgrade to a fixed version: Pedro Marcelo Issuu Panel 1.6.6. Check the vendor advisory for mitigations.
References
- https://cxsecurity.com/issue/WLB-2016030131
- https://github.com/projectdiscovery/nuclei-templates/blob/main/http/vulnerabilities/wordpress/issuu-panel-lfi.yaml
- https://packetstorm.news/files/id/136398/
- https://wordpress.org/plugins/issuu-panel/
- https://www.vulncheck.com/advisories/issuu-panel-wordpress-plugin-1.6.6-file-inclusion-via-ajax-docs-php
Get alerted when CVE-2016-20101 or the next vulnerability affects your stack