What’s Vulnerable › Vulnerabilities

CVE-2016-2125

Description

It was found that Samba before versions 4.5.3, 4.4.8, 4.3.13 always requested forwardable tickets when using Kerberos authentication. A service to which Samba authenticated using Kerberos could subsequently use the ticket to impersonate Samba to other services or domain users.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.3.13, 4.4.8, 4.5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-2125 or the next vulnerability affects your stack