What’s Vulnerable › Vulnerabilities
CVE-2016-2541
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-07 · updated 2026-06-17
- Weakness: CWE-119
Description
Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.
Affected products
- Audacityteam Audacity: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Audacityteam Audacity 2.1.2. Check the vendor advisory for mitigations.
References
- http://wiki.audacityteam.org/wiki/Release_Notes_2.1.2
- https://fortiguard.com/zeroday/FG-VD-15-118
- http://wiki.audacityteam.org/wiki/Release_Notes_2.1.2
- https://fortiguard.com/zeroday/FG-VD-15-118
Get alerted when CVE-2016-2541 or the next vulnerability affects your stack