What’s Vulnerable › Vulnerabilities
CVE-2016-3098
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-05 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth autorization code.
Affected products
- administrate: before 0.1.5 — fixed in 0.1.5
How to fix
Upgrade to a fixed version: administrate 0.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-3098 or the next vulnerability affects your stack