What’s Vulnerable › Vulnerabilities

CVE-2016-3131

Description

Cloudera CDH before 5.6.1 allows authorization bypass via direct internal API calls.

Affected products

How to fix

Upgrade to a fixed version: Cloudera Cdh 5.3.10, 5.4.10, 5.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3131 or the next vulnerability affects your stack