What’s Vulnerable › Vulnerabilities

CVE-2016-3459

Description

Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and 5.7.12 and earlier and MariaDB 10.0.x before 10.0.25 and 10.1.x before 10.1.14 allows remote administrators to affect availability via vectors related to Server: InnoDB.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.25, 10.1.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3459 or the next vulnerability affects your stack