What’s Vulnerable › Vulnerabilities

CVE-2016-3471

Description

Unspecified vulnerability in Oracle MySQL 5.5.45 and earlier and 5.6.26 and earlier allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Option.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.22, 10.1.9, 5.5.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3471 or the next vulnerability affects your stack