What’s Vulnerable › Vulnerabilities

CVE-2016-3615

Description

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.26, 10.1.15, 5.5.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3615 or the next vulnerability affects your stack