What’s Vulnerable › Vulnerabilities

CVE-2016-3655

Description

The management web interface in Palo Alto Networks PAN-OS before 5.0.18, 6.0.x before 6.0.13, 6.1.x before 6.1.10, and 7.0.x before 7.0.5 allows remote attackers to execute arbitrary OS commands via an unspecified API call.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 5.0.18, 5.1.11, 6.0.13, 6.1.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3655 or the next vulnerability affects your stack