What’s Vulnerable › Vulnerabilities

CVE-2016-3656

Description

The GlobalProtect Portal in Palo Alto Networks PAN-OS before 5.0.18, 6.0.x before 6.0.13, 6.1.x before 6.1.10, and 7.0.x before 7.0.5H2 allows remote attackers to cause a denial of service (service crash) via a crafted request.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 5.0.18, 5.1.11, 6.0.13, 6.1.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-3656 or the next vulnerability affects your stack