What’s Vulnerable › Vulnerabilities
CVE-2016-4523: Trihedral VTScada (formerly VTS) Denial-of-Service Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-04-15
- EPSS: 31.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-06-09 · updated 2026-06-17
- Weakness: CWE-125
Description
The WAP interface in Trihedral VTScada (formerly VTS) 8.x through 11.x before 11.2.02 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via unspecified vectors.
Affected products
- Trihedral VTScada: from 8.0.05 before 11.2.02 — fixed in 11.2.02
How to fix
Upgrade to a fixed version: Trihedral VTScada 11.2.02. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/91077
- http://www.zerodayinitiative.com/advisories/ZDI-16-405
- https://ics-cert.us-cert.gov/advisories/ICSA-16-159-01
- http://www.securityfocus.com/bid/91077
- http://www.zerodayinitiative.com/advisories/ZDI-16-405
- https://ics-cert.us-cert.gov/advisories/ICSA-16-159-01
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2016-4523
Get alerted when CVE-2016-4523 or the next vulnerability affects your stack