What’s Vulnerable › Vulnerabilities

CVE-2016-4609

Description

libxslt in Apple iOS before 9.3.3, OS X before 10.11.6, iTunes before 12.4.2 on Windows, iCloud before 5.2.1 on Windows, tvOS before 9.2.2, and watchOS before 2.2.2 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2016-4607, CVE-2016-4608, CVE-2016-4610, and CVE-2016-4612.

Affected products

How to fix

Upgrade to a fixed version: Apple iCloud for Windows 5.2.1; Apple Iphone Os 9.3.3; Apple iTunes for Windows 12.4.2; macOS 10.11.6; Apple tvOS 9.2.2; Apple watchOS 2.2.2; xmlsoft libxslt 1.1.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-4609 or the next vulnerability affects your stack