What’s Vulnerable › Vulnerabilities

CVE-2016-4622

Description

WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4589, CVE-2016-4623, and CVE-2016-4624.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.3.3; Apple Safari 9.1.2; Apple tvOS 9.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-4622 or the next vulnerability affects your stack