What’s Vulnerable › Vulnerabilities

CVE-2016-4738

Description

libxslt in Apple iOS before 10, OS X before 10.12, tvOS before 10, and watchOS before 3 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 10.0; macOS 10.12.0; Apple tvOS 10.0; Apple watchOS 3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-4738 or the next vulnerability affects your stack