What’s Vulnerable › Vulnerabilities
CVE-2016-4761
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-22 · updated 2026-06-17
- Weakness: CWE-416
Description
WebKitGTK+ before 2.14.0: A use-after-free vulnerability can allow remote attackers to cause a DoS
Affected products
- Canonical Ubuntu Linux: 16.04
- Webkitgtk+: before 2.14.0 — fixed in 2.14.0
How to fix
Upgrade to a fixed version: Webkitgtk+ 2.14.0. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2016/11/04/14
- http://www.ubuntu.com/usn/USN-3166-1
- http://www.openwall.com/lists/oss-security/2016/11/04/14
- http://www.ubuntu.com/usn/USN-3166-1
Get alerted when CVE-2016-4761 or the next vulnerability affects your stack