What’s Vulnerable › Vulnerabilities
CVE-2016-4827
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-06-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Collne Welcart e-Commerce plugin before 1.8.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2016-4826.
Affected products
- Welcart e-Commerce: before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: Welcart e-Commerce 1.8.3. Check the vendor advisory for mitigations.
References
- http://jvn.jp/en/jp/JVN55826471/index.html
- http://jvndb.jvn.jp/jvndb/JVNDB-2016-000117
- http://www.welcart.com/community/archives/78977
- http://jvn.jp/en/jp/JVN55826471/index.html
- http://jvndb.jvn.jp/jvndb/JVNDB-2016-000117
- http://www.welcart.com/community/archives/78977
Get alerted when CVE-2016-4827 or the next vulnerability affects your stack