What’s Vulnerable › Vulnerabilities

CVE-2016-4970

Description

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service (infinite loop).

Affected products

How to fix

Upgrade to a fixed version: netty 4.0.37, 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-4970 or the next vulnerability affects your stack