What’s Vulnerable › Vulnerabilities
CVE-2016-4986
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-02-09 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal vulnerability in the TAP plugin before 1.25 in Jenkins allows remote attackers to read arbitrary files via an unspecified parameter.
Affected products
- Jenkins Project Jenkins TAP Plugin: before 1.25 — fixed in 1.25
How to fix
Upgrade to a fixed version: Jenkins Project Jenkins TAP Plugin 1.25. Check the vendor advisory for mitigations.
References
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-06-20
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-06-20
Get alerted when CVE-2016-4986 or the next vulnerability affects your stack