What’s Vulnerable › Vulnerabilities

CVE-2016-5016

Description

Pivotal Cloud Foundry 239 and earlier, UAA (aka User Account and Authentication Server) 3.4.1 and earlier, UAA release 12.2 and earlier, PCF (aka Pivotal Cloud Foundry) Elastic Runtime 1.6.x before 1.6.35, and PCF Elastic Runtime 1.7.x before 1.7.13 does not validate if a certificate is expired.

Affected products

How to fix

Upgrade to a fixed version: PCF Elastic Runtime 1.6.35, 1.7.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-5016 or the next vulnerability affects your stack