What’s Vulnerable › Vulnerabilities
CVE-2016-5072
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-04-10 · updated 2026-06-17
- Weakness: CWE-94
Description
OXID eShop before 2016-06-13 allows remote attackers to execute arbitrary code via a GET or POST request to the oxuser class. Fixed versions are Enterprise Edition v5.1.12, Enterprise Edition v5.2.9, Professional Edition v4.8.12, Professional Edition v4.9.9, Community Edition v4.8.12, Community Edition v4.9.9.
Affected products
- OXID eShop before 2016-06-13: through 4.9.8; through 5.2.8
References
- https://oxidforge.org/en/security-bulletin-2016-001.html
- https://oxidforge.org/en/security-bulletin-2016-001.html
Get alerted when CVE-2016-5072 or the next vulnerability affects your stack