What’s Vulnerable › Vulnerabilities
CVE-2016-5198: Google Chromium V8 Out-of-Bounds Memory Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-06-08
- EPSS: 34.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-01-19 · updated 2026-06-17
- Weakness: CWE-787
Description
V8 in Google Chrome prior to 54.0.2840.90 for Linux, and 54.0.2840.85 for Android, and 54.0.2840.87 for Windows and Mac included incorrect optimisation assumptions, which allowed a remote attacker to perform arbitrary read/write operations, leading to code execution, via a crafted HTML page.
Affected products
- Google Chrome: before 54.0.2840.90; before 54.0.2840.85; before 54.0.2840.87 — fixed in 54.0.2840.85, 54.0.2840.87, 54.0.2840.90
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 54.0.2840.85, 54.0.2840.87, 54.0.2840.90. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2016-2672.html
- http://www.securityfocus.com/bid/94079
- http://www.securitytracker.com/id/1037224
- https://chromereleases.googleblog.com/2016/11/stable-channel-update-for-desktop.html
- https://crbug.com/659475
- http://rhn.redhat.com/errata/RHSA-2016-2672.html
- http://www.securityfocus.com/bid/94079
- http://www.securitytracker.com/id/1037224
- https://chromereleases.googleblog.com/2016/11/stable-channel-update-for-desktop.html
- https://crbug.com/659475
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2016-5198
Get alerted when CVE-2016-5198 or the next vulnerability affects your stack