What’s Vulnerable › Vulnerabilities

CVE-2016-5202

Description

browser/extensions/api/dial/dial_registry.cc in Google Chrome before 54.0.2840.98 on macOS, before 54.0.2840.99 on Windows, and before 54.0.2840.100 on Linux neglects to copy a device ID before an erase() call, which causes the erase operation to access data that that erase operation will destroy.

Affected products

How to fix

Upgrade to a fixed version: Google Chrome 54.0.2840.100, 54.0.2840.98, 54.0.2840.99. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-5202 or the next vulnerability affects your stack