What’s Vulnerable › Vulnerabilities
CVE-2016-5235
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-01 · updated 2026-06-17
- Weakness: CWE-79
Description
A Cross Site Scripting (XSS) vulnerability in versions of F5 WebSafe Dashboard 3.9.x and earlier, aka F5 WebSafe Alert Server, allows an unauthenticated user to inject HTML via a crafted alert.
Affected products
- F5 Networks, Inc. F5 WebSafe Alert Server: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: F5 Networks, Inc. F5 WebSafe Alert Server 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-5235 or the next vulnerability affects your stack