What’s Vulnerable › Vulnerabilities
CVE-2016-5334
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-12-29 · updated 2026-06-17
- Weakness: CWE-668
Description
VMware Identity Manager 2.x before 2.7.1 and vRealize Automation 7.x before 7.2.0 allow remote attackers to read /SAAS/WEB-INF and /SAAS/META-INF files via unspecified vectors.
Affected products
- VMware Identity Manager: from 2.0 before 2.7.1 — fixed in 2.7.1
- VMware vRealize Automation: from 7.0 before 7.2.0 — fixed in 7.2.0
How to fix
Upgrade to a fixed version: VMware Identity Manager 2.7.1; VMware vRealize Automation 7.2.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/94482
- http://www.securitytracker.com/id/1037326
- http://www.vmware.com/security/advisories/VMSA-2016-0021.html
- http://www.securityfocus.com/bid/94482
- http://www.securitytracker.com/id/1037326
- http://www.vmware.com/security/advisories/VMSA-2016-0021.html
Get alerted when CVE-2016-5334 or the next vulnerability affects your stack