What’s Vulnerable › Vulnerabilities
CVE-2016-5335
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-08-31 · updated 2026-06-17
Description
VMware Identity Manager 2.x before 2.7 and vRealize Automation 7.0.x before 7.1 allow local users to obtain root access via unspecified vectors.
Affected products
- VMware Identity Manager: from 2.0 before 2.7 — fixed in 2.7
- VMware vRealize Automation: from 7.0 before 7.1 — fixed in 7.1
How to fix
Upgrade to a fixed version: VMware Identity Manager 2.7; VMware vRealize Automation 7.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/92608
- http://www.securitytracker.com/id/1036685
- http://www.vmware.com/security/advisories/VMSA-2016-0013.html
- http://www.securityfocus.com/bid/92608
- http://www.securitytracker.com/id/1036685
- http://www.vmware.com/security/advisories/VMSA-2016-0013.html
Get alerted when CVE-2016-5335 or the next vulnerability affects your stack