What’s Vulnerable › Vulnerabilities

CVE-2016-5399

Description

The bzread function in ext/bz2/bz2.c in PHP before 5.5.38, 5.6.x before 5.6.24, and 7.x before 7.0.9 allows remote attackers to cause a denial of service (out-of-bounds write) or execute arbitrary code via a crafted bz2 archive.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.6.24, 7.0.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-5399 or the next vulnerability affects your stack