What’s Vulnerable › Vulnerabilities
CVE-2016-5501
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-10-25 · updated 2026-06-17
Description
Unspecified vulnerability in the Oracle VM VirtualBox component before 5.0.28 and 5.1.x before 5.1.8 in Oracle Virtualization allows local users to affect confidentiality, integrity, and availability via vectors related to Core, a different vulnerability than CVE-2016-5538.
Affected products
- Oracle Corporation VM VirtualBox: from 5.0.0 before 5.0.28; from 5.1.0 before 5.1.8 — fixed in 5.0.28, 5.1.8
How to fix
Upgrade to a fixed version: Oracle Corporation VM VirtualBox 5.0.28, 5.1.8. Check the vendor advisory for mitigations.
References
- http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
- http://www.securityfocus.com/bid/93687
- http://www.securitytracker.com/id/1037053
- http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
- http://www.securityfocus.com/bid/93687
- http://www.securitytracker.com/id/1037053
Get alerted when CVE-2016-5501 or the next vulnerability affects your stack