What’s Vulnerable › Vulnerabilities
CVE-2016-5630
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-10-25 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and 5.7.13 and earlier allows remote administrators to affect availability via vectors related to Server: InnoDB.
Affected products
- MariaDB: from 10.0.0 before 10.0.27 — fixed in 10.0.27
- MySQL Server: from 5.6.0 through 5.6.31; from 5.7.0 through 5.7.13
How to fix
Upgrade to a fixed version: MariaDB 10.0.27. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2016-1601.html
- http://rhn.redhat.com/errata/RHSA-2016-2927.html
- http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
- http://www.securityfocus.com/bid/93674
- http://www.securitytracker.com/id/1037050
- https://security.gentoo.org/glsa/201701-01
- http://rhn.redhat.com/errata/RHSA-2016-1601.html
- http://rhn.redhat.com/errata/RHSA-2016-2927.html
- http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
- http://www.securityfocus.com/bid/93674
- http://www.securitytracker.com/id/1037050
- https://security.gentoo.org/glsa/201701-01
Get alerted when CVE-2016-5630 or the next vulnerability affects your stack