What’s Vulnerable › Vulnerabilities
CVE-2016-6217
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Sophos PureMessage for UNIX before 6.3.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Sophos Puremessage: before 6.3.2 — fixed in 6.3.2
How to fix
Upgrade to a fixed version: Sophos Puremessage 6.3.2. Check the vendor advisory for mitigations.
References
- http://pmx.sophos.com/rn/pmx/concepts/ReleaseNotes_6.3.2.html
- http://pmx.sophos.com/rn/pmx/concepts/ReleaseNotes_6.3.2.html
Get alerted when CVE-2016-6217 or the next vulnerability affects your stack