What’s Vulnerable › Vulnerabilities

CVE-2016-6303

Description

Integer overflow in the MDC2_Update function in crypto/mdc2/mdc2dgst.c in OpenSSL before 1.1.0 allows remote attackers to cause a denial of service (out-of-bounds write and application crash) or possibly have unspecified other impact via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Node.js 0.12.16, 4.6.0, 6.6.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6303 or the next vulnerability affects your stack