What’s Vulnerable › Vulnerabilities

CVE-2016-6304

Description

Multiple memory leaks in t1_lib.c in OpenSSL before 1.0.1u, 1.0.2 before 1.0.2i, and 1.1.0 before 1.1.0a allow remote attackers to cause a denial of service (memory consumption) via large OCSP Status Request extensions.

Affected products

How to fix

Upgrade to a fixed version: Node.js 0.10.47, 0.12.16, 4.6.0, 6.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6304 or the next vulnerability affects your stack