What’s Vulnerable › Vulnerabilities

CVE-2016-6306

Description

The certificate parser in OpenSSL before 1.0.1u and 1.0.2 before 1.0.2i might allow remote attackers to cause a denial of service (out-of-bounds read) via crafted certificate operations, related to s3_clnt.c and s3_srvr.c.

Affected products

How to fix

Upgrade to a fixed version: Node.js 0.10.47, 0.12.16, 4.6.0, 6.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6306 or the next vulnerability affects your stack