What’s Vulnerable › Vulnerabilities

CVE-2016-6719

Description

An elevation of privilege vulnerability in the Bluetooth component in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, 6.x before 2016-11-01, and 7.0 before 2016-11-01 could enable a local malicious application to pair with any Bluetooth device without user consent. This issue is rated as Moderate because it is a local bypass of user interaction requirements (access to functionality that would normally require either user initiation or user permission.) Android ID: A-29043989.

Affected products

How to fix

Upgrade to a fixed version: Android 4.4.4, 5.0.2, 5.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6719 or the next vulnerability affects your stack