What’s Vulnerable › Vulnerabilities

CVE-2016-6723

Description

A denial of service vulnerability in Proxy Auto Config in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, 6.x before 2016-11-01, and 7.0 before 2016-11-01 could enable a remote attacker to use a specially crafted file to cause a device hang or reboot. This issue is rated as Moderate because it requires an uncommon device configuration. Android ID: A-30100884.

Affected products

How to fix

Upgrade to a fixed version: Android 4.4.4, 5.0.2, 5.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6723 or the next vulnerability affects your stack