What’s Vulnerable › Vulnerabilities
CVE-2016-6804
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-20 · updated 2026-06-17
- Weakness: CWE-264
Description
The Apache OpenOffice installer (versions prior to 4.1.3, including some branded as OpenOffice.org) for Windows contains a defective operation that allows execution of arbitrary code with elevated privileges. This requires that the location in which the installer is run has been previously poisoned by a file that impersonates a dynamic-link library that the installer depends upon.
Affected products
- Apache Software Foundation Apache OpenOffice: before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenOffice 4.1.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/93774
- http://www.securitytracker.com/id/1037016
- https://www.openoffice.org/security/cves/CVE-2016-6804.html
- http://www.securityfocus.com/bid/93774
- http://www.securitytracker.com/id/1037016
- https://www.openoffice.org/security/cves/CVE-2016-6804.html
Get alerted when CVE-2016-6804 or the next vulnerability affects your stack