What’s Vulnerable › Vulnerabilities

CVE-2016-6909

Description

Buffer overflow in the Cookie parser in Fortinet FortiOS 4.x before 4.1.11, 4.2.x before 4.2.13, and 4.3.x before 4.3.9 and FortiSwitch before 3.4.3 allows remote attackers to execute arbitrary code via a crafted HTTP request, aka EGREGIOUSBLUNDER.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 4.1.11, 4.2.13, 4.3.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-6909 or the next vulnerability affects your stack