What’s Vulnerable › Vulnerabilities
CVE-2016-8219
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-13 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue was discovered in Cloud Foundry Foundation cf-release versions prior to 250 and CAPI-release versions prior to 1.12.0. A user with the SpaceAuditor role is over-privileged with the ability to restage applications. This could cause application downtime if the restage fails.
Affected products
- Cloud Foundry CAPI: before 1.12.0 — fixed in 1.12.0
- Cloud Foundry Cloud Controller cf-release versions prior to v255: before 250 — fixed in 250
How to fix
Upgrade to a fixed version: Cloud Foundry CAPI 1.12.0; Cloud Foundry Cloud Controller cf-release versions prior to v255 250. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-8219 or the next vulnerability affects your stack