What’s Vulnerable › Vulnerabilities
CVE-2016-8508
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-03-01 · updated 2026-06-17
- Weakness: CWE-254
Description
Yandex Browser for desktop before 17.1.1.227 does not show Protect (similar to Safebrowsing in Chromium) warnings in web-sites with special content-type, which could be used by remote attacker for prevention Protect warning on own malicious web-site.
Affected products
- Yandex N.V. Yandex Browser for desktop: before 17.1.1.227 — fixed in 17.1.1.227
How to fix
Upgrade to a fixed version: Yandex N.V. Yandex Browser for desktop 17.1.1.227. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/96514
- https://yandex.com/blog/security-changelogs/fixed-in-version-17-1
- http://www.securityfocus.com/bid/96514
- https://yandex.com/blog/security-changelogs/fixed-in-version-17-1
Get alerted when CVE-2016-8508 or the next vulnerability affects your stack