What’s Vulnerable › Vulnerabilities
CVE-2016-8515
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-434
Description
A remote malicious file upload vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.
Affected products
- Hewlett Packard Enterprise Version Control Repository Manager (VCRM): before 7.6 — fixed in 7.6
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Version Control Repository Manager (VCRM) 7.6. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/94949
- http://www.securitytracker.com/id/1037485
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05356363
- http://www.securityfocus.com/bid/94949
- http://www.securitytracker.com/id/1037485
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05356363
Get alerted when CVE-2016-8515 or the next vulnerability affects your stack