What’s Vulnerable › Vulnerabilities
CVE-2016-8518
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
Description
A remote denial of service vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
Affected products
- Hewlett Packard Enterprise Systems Insight Manager using OpenSSL: before 7.6 — fixed in 7.6
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Systems Insight Manager using OpenSSL 7.6. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1037492
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05385680
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05356388
- http://www.securitytracker.com/id/1037492
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05385680
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05356388
Get alerted when CVE-2016-8518 or the next vulnerability affects your stack