What’s Vulnerable › Vulnerabilities
CVE-2016-8523
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-77
Description
A Remote Arbitrary Code Execution vulnerability in HPE Smart Storage Administrator version before v2.60.18.0 was found.
Affected products
- Hewlett Packard Enterprise Smart Storage Administrator: before 2.60.18.0 — fixed in 2.60.18.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Smart Storage Administrator 2.60.18.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/95868
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382349
- https://www.exploit-db.com/exploits/41297/
- http://www.securityfocus.com/bid/95868
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382349
- https://www.exploit-db.com/exploits/41297/
Get alerted when CVE-2016-8523 or the next vulnerability affects your stack