What’s Vulnerable › Vulnerabilities
CVE-2016-8527
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 13.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Aruba Airwave all versions up to, but not including, 8.2.3.1 is vulnerable to a reflected cross-site scripting (XSS). The vulnerability is present in the VisualRF component of AirWave. By exploiting this vulnerability, an attacker who can trick a logged-in AirWave administrative user into clicking a link could obtain sensitive information, such as session cookies or passwords. The vulnerability requires that an administrative users click on the malicious link while currently logged into AirWave in the same browser.
Affected products
- Hewlett Packard Enterprise Aruba AirWave: before 8.2.3.1 — fixed in 8.2.3.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Aruba AirWave 8.2.3.1. Check the vendor advisory for mitigations.
References
- http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2017-001.txt
- http://www.securityfocus.com/bid/96495
- https://www.exploit-db.com/exploits/41482/
- http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2017-001.txt
- http://www.securityfocus.com/bid/96495
- https://www.exploit-db.com/exploits/41482/
Get alerted when CVE-2016-8527 or the next vulnerability affects your stack