What’s Vulnerable › Vulnerabilities
CVE-2016-8530
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 48.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-20
Description
A remote denial of service vulnerability in HPE iMC PLAT version v7.2 E0403P06 and earlier was found. The problem was resolved in iMC PLAT 7.3 E0504 or subsequent version.
Affected products
- HPE Intelligent Management Center (IMC) PLAT: through 7.2; 7.2-e0403p06
References
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382418
- https://www.tenable.com/security/research/tra-2017-09
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382418
- https://www.tenable.com/security/research/tra-2017-09
Get alerted when CVE-2016-8530 or the next vulnerability affects your stack