What’s Vulnerable › Vulnerabilities

CVE-2016-8666

Description

The IP stack in the Linux kernel before 4.6 allows remote attackers to cause a denial of service (stack consumption and panic) or possibly have unspecified other impact by triggering use of the GRO path for packets with tunnel stacking, as demonstrated by interleaved IPv4 headers and GRE headers, a related issue to CVE-2016-7039.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.35, 3.18.47, 4.1.38, 4.4.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-8666 or the next vulnerability affects your stack