What’s Vulnerable › Vulnerabilities
CVE-2016-8736
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-10-12 · updated 2026-06-17
- Weakness: CWE-502
Description
Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack.
Affected products
- Apache Software Foundation Apache OpenMeetings: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 3.1.2. Check the vendor advisory for mitigations.
References
- http://openmeetings.markmail.org/thread/tr47byaaopnemvne
- http://www.securityfocus.com/bid/94145
- http://openmeetings.markmail.org/thread/tr47byaaopnemvne
- http://www.securityfocus.com/bid/94145
Get alerted when CVE-2016-8736 or the next vulnerability affects your stack