What’s Vulnerable › Vulnerabilities
CVE-2016-8827
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-12-16 · updated 2026-06-17
- Weakness: CWE-22
Description
NVIDIA GeForce Experience 3.x before GFE 3.1.0.52 contains a vulnerability in NVIDIA Web Helper.exe where a local web API endpoint, /VisualOPS/v.1.0./, lacks proper access control and parameter validation, allowing for information disclosure via a directory traversal attack.
Affected products
- Quadro, NVS, and GeForce (all versions): from 3.0 before 3.1.0.52 — fixed in 3.1.0.52
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.1.0.52. Check the vendor advisory for mitigations.
References
- http://nvidia.custhelp.com/app/answers/detail/a_id/4279
- http://www.securityfocus.com/bid/94964
- https://nvidia.custhelp.com/app/answers/detail/a_id/5033
- https://nvidia.custhelp.com/app/answers/detail/a_id/5155
- http://nvidia.custhelp.com/app/answers/detail/a_id/4279
- http://www.securityfocus.com/bid/94964
- https://nvidia.custhelp.com/app/answers/detail/a_id/5033
- https://nvidia.custhelp.com/app/answers/detail/a_id/5155
Get alerted when CVE-2016-8827 or the next vulnerability affects your stack