What’s Vulnerable › Vulnerabilities
CVE-2016-9026
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-31 · updated 2026-06-17
- Weakness: CWE-20
Description
Exponent CMS before 2.6.0 has improper input validation in fileController.php.
Affected products
- Exponent CMS: before 2.6.0 — fixed in 2.6.0
How to fix
Upgrade to a fixed version: Exponent CMS 2.6.0. Check the vendor advisory for mitigations.
References
- https://exponentcms.lighthouseapp.com/projects/61783/changesets/a8efd9ca71fc9b8b843ad0910d435d237482ee31
- https://github.com/exponentcms/exponent-cms/commit/a8efd9ca71fc9b8b843ad0910d435d237482ee31
- https://exponentcms.lighthouseapp.com/projects/61783/changesets/a8efd9ca71fc9b8b843ad0910d435d237482ee31
- https://github.com/exponentcms/exponent-cms/commit/a8efd9ca71fc9b8b843ad0910d435d237482ee31
Get alerted when CVE-2016-9026 or the next vulnerability affects your stack